aboutsummaryrefslogtreecommitdiff
path: root/src/hash/md5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/hash/md5/CMakeLists.txt')
-rw-r--r--src/hash/md5/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/hash/md5/CMakeLists.txt b/src/hash/md5/CMakeLists.txt
index ff560b1..6e2cb57 100644
--- a/src/hash/md5/CMakeLists.txt
+++ b/src/hash/md5/CMakeLists.txt
@@ -10,3 +10,7 @@ add_library(md5 STATIC ${MD5_SOURCES})
target_compile_options(md5 PUBLIC ${CFLAGS})
target_include_directories(md5 PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
+
+if (ENABLE_TESTS)
+ add_subdirectory(tests)
+endif()