aboutsummaryrefslogtreecommitdiff
path: root/src/hash/md5/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2022-06-28 17:44:01 +0200
committerJan200101 <sentrycraft123@gmail.com>2022-06-28 17:44:01 +0200
commita51036bf447a699511452da773dc4fad02192849 (patch)
tree116b9ec1d527e02db9023c836721bd046fe320ff /src/hash/md5/CMakeLists.txt
parenta93baa212f3c7b57a08cb9084d38994290195d78 (diff)
downloadOFQT-vdf-parser.tar.gz
OFQT-vdf-parser.zip
add unit tests for vdf & md5, allow escaped quotesvdf-parser
Diffstat (limited to 'src/hash/md5/CMakeLists.txt')
-rw-r--r--src/hash/md5/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/hash/md5/CMakeLists.txt b/src/hash/md5/CMakeLists.txt
index ff560b1..6e2cb57 100644
--- a/src/hash/md5/CMakeLists.txt
+++ b/src/hash/md5/CMakeLists.txt
@@ -10,3 +10,7 @@ add_library(md5 STATIC ${MD5_SOURCES})
target_compile_options(md5 PUBLIC ${CFLAGS})
target_include_directories(md5 PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
+
+if (ENABLE_TESTS)
+ add_subdirectory(tests)
+endif()