aboutsummaryrefslogtreecommitdiff
path: root/src/png/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/png/CMakeLists.txt')
-rw-r--r--src/png/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/png/CMakeLists.txt b/src/png/CMakeLists.txt
new file mode 100644
index 0000000..056e096
--- /dev/null
+++ b/src/png/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+list(APPEND
+ LODEPNG_SOURCES
+ ${CMAKE_CURRENT_SOURCE_DIR}/lodepng.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/lodepng.h
+)
+
+add_library(lodepng STATIC ${LODEPNG_SOURCES}) \ No newline at end of file