aboutsummaryrefslogtreecommitdiff
path: root/src/mock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/mock/CMakeLists.txt')
-rw-r--r--src/mock/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mock/CMakeLists.txt b/src/mock/CMakeLists.txt
index 1b23c63..81935e3 100644
--- a/src/mock/CMakeLists.txt
+++ b/src/mock/CMakeLists.txt
@@ -47,6 +47,7 @@ set(NAME ${CMAKE_PROJECT_NAME}_mock)
add_executable(${NAME} ${SOURCES})
target_link_libraries(${NAME} LINK_PUBLIC ${JSONC_LIBRARIES})
+target_link_libraries(${NAME} LINK_PUBLIC ${LIBYAML_LIBRARIES})
target_link_libraries(${NAME} LINK_PUBLIC ${LIBARCHIVE_LIBRARIES})
target_link_libraries(${NAME} LINK_PUBLIC mock)