aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2021-11-07 17:12:19 +0100
committerJan200101 <sentrycraft123@gmail.com>2022-05-05 11:07:51 +0200
commit56583b3b1befdf9118a2595afa212636b17a7672 (patch)
treec34efc448f8871d7e9700139239ade583a30205a /CMakeLists.txt
parentf622bf41dbc584dd17e6cfd1f1dc7bbe4250d098 (diff)
downloadpolecat-dev-bottles.tar.gz
polecat-dev-bottles.zip
basic bottles supportdev-bottles
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b93216b..88798ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@ option(BUILD_MOCK "build polecat against mock libraries" OFF)
option(ENABLE_WINE "enables wine support [Not on Windows]" ON)
option(ENABLE_DXVK "enables dxvk support" ON)
option(ENABLE_LUTRIS "enables lutris support" OFF)
+option(ENABLE_BOTTLES "enables bottles support" ON)
project(polecat VERSION 0.2.0 LANGUAGES C)