aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2023-09-10 17:26:30 +0200
committerJan200101 <sentrycraft123@gmail.com>2023-09-10 17:26:30 +0200
commit94841a78b8126f0ed02db3e7066f4680031011a6 (patch)
tree8f4c37e5e1eef2af7996b0fab60c5007dad54c55 /src/CMakeLists.txt
parent35f1402ad5d7f142bb3932238422188455bbb9df (diff)
downloadSouthRPC-base.tar.gz
SouthRPC-base.zip
streamline compiler flag checkingbase
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 44ae5d4..bddc237 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,8 +3,8 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR})
find_package(spdlog REQUIRED)
-plugin_manifest(SouthRPC name "South-RPC")
-plugin_manifest(SouthRPC displayname "South RPC")
+plugin_manifest(SouthRPC name "SouthRPC")
+plugin_manifest(SouthRPC displayname "SouthRPC")
plugin_manifest(SouthRPC description "Implements JSON-RPC Bridge for Northstar over TCP/IP")
plugin_manifest(SouthRPC run_on_server OFF)
plugin_manifest(SouthRPC run_on_client ON)