aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-03-05 14:43:21 +0100
committerGitHub <noreply@github.com>2024-03-05 14:43:21 +0100
commitbb6d56c02438c238ceb7eada31e446d62241516a (patch)
treea7d803fde69c2a8ec545ee7702d071bb6ed3ef3e /src-tauri/Cargo.toml
parent93411ac0339176201a51e0715441b787c5122a9d (diff)
downloadFlightCore-bb6d56c02438c238ceb7eada31e446d62241516a.tar.gz
FlightCore-bb6d56c02438c238ceb7eada31e446d62241516a.zip
chore: bump tauri from 1.5.4 to 1.6.0 in /src-tauri (#822)
Bumps [tauri](https://github.com/tauri-apps/tauri) from 1.5.4 to 1.6.0. - [Release notes](https://github.com/tauri-apps/tauri/releases) - [Commits](https://github.com/tauri-apps/tauri/compare/tauri-v1.5.4...tauri-v1.6.0) --- updated-dependencies: - dependency-name: tauri dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index a33792c7..af187b12 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -23,7 +23,7 @@ tauri-build = { version = "1.5", features = [] }
[dependencies]
serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
-tauri = { version = "1.5", features = ["api-all", "dialog", "updater"] }
+tauri = { version = "1.6", features = ["api-all", "dialog", "updater"] }
tokio = { version = "1", features = ["full"] }
# Sentry (crash) logging
sentry = "0.32"