aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ccefdc9..a153afd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,6 +10,9 @@ if(NOT CMAKE_BUILD_TYPE)
endif()
option(BUILD_MOCK "build polecat against mock libraries" OFF)
+option(ENABLE_WINE "enables wine support [Not on Windows]" ON)
+option(ENABLE_DXVK "enables dxvk support" ON)
+option(ENABLE_LUTRIS "enables lutris support" OFF)
project(polecat VERSION 0.1.9 LANGUAGES C)