aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2021-08-01 14:01:39 +0200
committerJan200101 <sentrycraft123@gmail.com>2021-08-01 14:01:39 +0200
commit7d2c186d9ba3bd6438ae4afab349b8c0c795cef6 (patch)
tree977dbed09d7ffb59fe4c2fb39f93e1c50a78c02f /CMakeLists.txt
parent36fdad1f1f90f1efb173632de693edb486c5b2b0 (diff)
downloadpolecat-7d2c186d9ba3bd6438ae4afab349b8c0c795cef6.tar.gz
polecat-7d2c186d9ba3bd6438ae4afab349b8c0c795cef6.zip
update min cmake, add wine to lib, make base empty
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6ef9ec..ccefdc9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 3.12)
if(CMAKE_POLICY_DEFAULT_CMP0017 OR CMAKE_POLICY_DEFAULT_CMP0020)
# touch these to remove warnings