aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2020-11-23 18:40:31 +0100
committerJan200101 <sentrycraft123@gmail.com>2020-11-23 18:40:31 +0100
commit42a0a0c0488ed38cc60ee8d4b006a42ed1e4dc95 (patch)
treee339344aedf9b64686fc686dc121b8dcc755f038 /CMakeLists.txt
parent5a96860979c776c9d2b643b760d2da24f349241e (diff)
downloadpolecat-42a0a0c0488ed38cc60ee8d4b006a42ed1e4dc95.tar.gz
polecat-42a0a0c0488ed38cc60ee8d4b006a42ed1e4dc95.zip
get the size of the correct variable0.1.9
sizeof(dxvkdir) returns the size of void*, not what we want
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e565557..03c1817 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ if(NOT CMAKE_BUILD_TYPE)
"Choose the type of build, options are: None Debug Release RelWithDebInfo MinSizeRel." FORCE)
endif()
-project(polecat VERSION 0.1.8)
+project(polecat VERSION 0.1.9)
add_compile_definitions(NAME="${CMAKE_PROJECT_NAME}")
add_compile_definitions(VERSION="${CMAKE_PROJECT_VERSION}")