aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c4a1d5..f9c2a32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@ project(OFQT VERSION 0.1.4 LANGUAGES C)
option(BUILD_CLI "Build the CLI client" OFF)
option(BUILD_QT "Build the Qt GUI client" OFF)
+option(BUILD_MIRROR "Build the Mirror client" OFF)
option(ENABLE_TESTS "Enable tests of the various components" OFF)
option(DIRECT_LAUNCH "Launch OpenFortress directly instead of via Steam" ON)
option(NAIVE_LAUNCH "Launch through the Steam Browser Protocol [Does not support Launch Options]" OFF)