aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9c2a32..51ef549 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ if (ENABLE_TESTS)
endif()
-set(TOAST_DEFAULT_REMOTE "http://toast.openfortress.fun/toast" CACHE STRING
+set(TOAST_DEFAULT_REMOTE "https://toast.openfortress.fun/toast" CACHE STRING
"Default Mirror to get OpenFortress files from")
add_compile_definitions(NAME="${CMAKE_PROJECT_NAME}")