aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2022-09-11 14:39:24 +0200
committerJan200101 <sentrycraft123@gmail.com>2022-09-11 14:39:24 +0200
commit37de0cc7b0eeeefcc25173913faaefa2a7673d2c (patch)
tree33a216d1c211e00aff2035e929d304768e5064e1 /CMakeLists.txt
parent7809edab2aab5701f7be3f278b10e030e944477e (diff)
downloadOFQT-37de0cc7b0eeeefcc25173913faaefa2a7673d2c.tar.gz
OFQT-37de0cc7b0eeeefcc25173913faaefa2a7673d2c.zip
rename force update to verify, reorder updates, return rename retval
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9c2a32..51ef549 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ if (ENABLE_TESTS)
endif()
-set(TOAST_DEFAULT_REMOTE "http://toast.openfortress.fun/toast" CACHE STRING
+set(TOAST_DEFAULT_REMOTE "https://toast.openfortress.fun/toast" CACHE STRING
"Default Mirror to get OpenFortress files from")
add_compile_definitions(NAME="${CMAKE_PROJECT_NAME}")