aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2022-09-10 12:09:48 +0200
committerJan200101 <sentrycraft123@gmail.com>2022-09-10 12:09:48 +0200
commite2b9f5722c2724c097338708ce8eb2b2293cc198 (patch)
tree88c83e9195fd8d80397a12c10b03d1f2984c246c /CMakeLists.txt
parentc4be2b6ed81b83c3267fe9e3c867bc059454759f (diff)
downloadOFQT-e2b9f5722c2724c097338708ce8eb2b2293cc198.tar.gz
OFQT-e2b9f5722c2724c097338708ce8eb2b2293cc198.zip
add OF Repo Mirroring tool
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c4a1d5..f9c2a32 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,7 @@ project(OFQT VERSION 0.1.4 LANGUAGES C)
option(BUILD_CLI "Build the CLI client" OFF)
option(BUILD_QT "Build the Qt GUI client" OFF)
+option(BUILD_MIRROR "Build the Mirror client" OFF)
option(ENABLE_TESTS "Enable tests of the various components" OFF)
option(DIRECT_LAUNCH "Launch OpenFortress directly instead of via Steam" ON)
option(NAIVE_LAUNCH "Launch through the Steam Browser Protocol [Does not support Launch Options]" OFF)