aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de44080..bdf7996 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,8 +11,8 @@ endif()
project(OFQT VERSION 0.1.0 LANGUAGES C)
-option(BUILD_CLI "Build the CLI client" ON)
-option(BUILD_QT "Build the Qt GUI client" ON)
+option(BUILD_CLI "Build the CLI client" OFF)
+option(BUILD_QT "Build the Qt GUI client" OFF)
set(TOAST_DEFAULT_REMOTE "http://toast.openfortress.fun/toast" CACHE STRING
"Default Mirror to get OpenFortress files from")