aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJan200101 <sentrycraft123@gmail.com>2022-06-13 20:36:19 +0200
committerJan200101 <sentrycraft123@gmail.com>2022-06-13 20:36:19 +0200
commit119200a4a94ec0be1ba8ab84afac9e53b01695ea (patch)
tree8483b298294346f64b60eaaead3c752b316c7faa /src/CMakeLists.txt
parent1d87853d31ef23c3ad12610190b9be8520f48025 (diff)
downloadOFQT-119200a4a94ec0be1ba8ab84afac9e53b01695ea.tar.gz
OFQT-119200a4a94ec0be1ba8ab84afac9e53b01695ea.zip
rename libofqt to libtvn
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e27aa46..05cbcb2 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,15 +25,15 @@ list(APPEND
${CMAKE_CURRENT_SOURCE_DIR}/toast.h
)
-add_library(libofqt OBJECT ${CORE_SOURCES})
-target_compile_options(libofqt PUBLIC ${CFLAGS})
+add_library(tvn OBJECT ${CORE_SOURCES})
+target_compile_options(tvn PUBLIC ${CFLAGS})
-target_include_directories(libofqt PUBLIC ${LIBCURL_INCLUDE_DIRS})
-target_include_directories(libofqt PUBLIC ${JSONC_INCLUDE_DIRS})
-target_include_directories(libofqt PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
-target_link_libraries(libofqt LINK_PUBLIC ${LIBCURL_LIBRARIES})
-target_link_libraries(libofqt LINK_PUBLIC ${JSONC_LIBRARIES})
-target_link_libraries(libofqt LINK_PUBLIC md5)
+target_include_directories(tvn PUBLIC ${LIBCURL_INCLUDE_DIRS})
+target_include_directories(tvn PUBLIC ${JSONC_INCLUDE_DIRS})
+target_include_directories(tvn PUBLIC ${CMAKE_CURRENT_SOURCE_DIR})
+target_link_libraries(tvn LINK_PUBLIC ${LIBCURL_LIBRARIES})
+target_link_libraries(tvn LINK_PUBLIC ${JSONC_LIBRARIES})
+target_link_libraries(tvn LINK_PUBLIC md5)
if(BUILD_CLI)
add_subdirectory(cli)