aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index c7d52d89..2267c239 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -29,7 +29,7 @@ tokio = { version = "1", features = ["full"] }
sentry = "0.30"
sentry-log = "0.30.0"
# Find steam games
-steamlocate = "1.0.2"
+steamlocate = "1.2"
# Error messages
anyhow = "1.0"
# libthermite for Northstar/mod install handling
@@ -61,6 +61,8 @@ pretty_env_logger = "0.4.0"
log = "0.4.17"
# Extracting zip files easily
zip-extract = "0.1.2"
+# open urls
+open = "3.2.0"
[features]
# by default Tauri runs in production mode