aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index ff8a8c44..5f2cce4d 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "app"
-version = "0.1.2"
+version = "0.1.5"
description = "A Tauri App"
authors = ["you"]
license = ""
@@ -36,6 +36,8 @@ regex = "1.6.0"
sysinfo = "0.26.2"
# HTTP requests
reqwest = { version = "0.11", features = ["blocking"] }
+# Persistent store for settings
+tauri-plugin-store = { git = "https://github.com/tauri-apps/tauri-plugin-store", branch = "dev" }
[features]
# by default Tauri runs in production mode