aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 3fe697ec..5638d6da 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -11,6 +11,12 @@ rust-version = "1.66"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[profile.release]
+# Keeps line tables in built binary
+# c.f.: https://doc.rust-lang.org/cargo/reference/profiles.html#debug
+# This is done to see line numbers in stack trace on sentry.io
+debug = 1
+
[build-dependencies]
tauri-build = { version = "1.2", features = [] }