aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index dcdf8d3b..9c0ad2b8 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "app"
-version = "1.6.0"
+version = "1.6.1"
description = "A Tauri App"
authors = ["you"]
license = ""
@@ -44,6 +44,8 @@ async-recursion = "1.0.0"
game-scanner = "1.1.4"
# For parsing timestamps
chrono = "0.4.23"
+# TypeScript bindings
+ts-rs = "6.1"
[features]
# by default Tauri runs in production mode