aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2024-07-27 21:16:22 +0200
committerGitHub <noreply@github.com>2024-07-27 21:16:22 +0200
commitfee2044aeed41856c48e1845f400b95a93313132 (patch)
treed8031363e744977c2bd18db641f0ba0143388fc4 /src-tauri/Cargo.toml
parent3ce94cde959df602fc2ed9fc42d24edf24efe7a4 (diff)
downloadFlightCore-fee2044aeed41856c48e1845f400b95a93313132.tar.gz
FlightCore-fee2044aeed41856c48e1845f400b95a93313132.zip
chore: bump libthermite from 0.7.1 to 0.8.1 in /src-tauri (#954)
* chore: bump libthermite from 0.7.1 to 0.8.1 in /src-tauri Bumps libthermite from 0.7.1 to 0.8.1. --- updated-dependencies: - dependency-name: libthermite dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> * fix: Adjust logic for new libthermite release Not the nicest implementation but does the trick --------- Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: GeckoEidechse <gecko.eidechse+git@pm.me>
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 0f7e0e34..36761d70 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -33,7 +33,7 @@ steamlocate = "2.0.0-beta.2"
# Error messages
anyhow = "1.0"
# libthermite for Northstar/mod install handling
-libthermite = { version = "0.7.1", features = ["proton"] }
+libthermite = { version = "0.8.1", features = ["proton"] }
# zip stuff
zip = "0.6.2"
# Regex