aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-03-19 21:22:20 +0100
committerGitHub <noreply@github.com>2023-03-19 20:22:20 +0000
commit82d292008bb99ff25a991f43b03d589410d94a50 (patch)
tree710cfa84bed5d47bf4db1d5bb85042b168ef9bfb /src-tauri/Cargo.toml
parent6c0f600cc6dcb22b3990283aa5d3d7593da6bbb5 (diff)
downloadFlightCore-82d292008bb99ff25a991f43b03d589410d94a50.tar.gz
FlightCore-82d292008bb99ff25a991f43b03d589410d94a50.zip
chore: Format Cargo.toml (#222)
Running `cargo add SOME_CRATE` formats the config file this way so might as well fix the formatting now
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index a6142cea..4887303c 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -60,7 +60,7 @@ zip-extract = "0.1.2"
[features]
# by default Tauri runs in production mode
# when `tauri dev` runs it is executed with `cargo run --no-default-features` if `devPath` is an URL
-default = [ "custom-protocol" ]
+default = ["custom-protocol"]
# this feature is used used for production builds where `devPath` points to the filesystem
# DO NOT remove this
-custom-protocol = [ "tauri/custom-protocol" ]
+custom-protocol = ["tauri/custom-protocol"]