aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-12-13 16:45:58 +0100
committerGitHub <noreply@github.com>2023-12-13 16:45:58 +0100
commit486e0f325553eab25c2c5d9aaf7f6bdf433b7689 (patch)
treea49fadbc24eef93f37f8612ed016bb4f4a5002d5 /src-tauri/Cargo.toml
parent130292b2f1d58ccbf3414589c4f9d7603a30dae5 (diff)
downloadFlightCore-486e0f325553eab25c2c5d9aaf7f6bdf433b7689.tar.gz
FlightCore-486e0f325553eab25c2c5d9aaf7f6bdf433b7689.zip
chore: bump sentry from 0.31.8 to 0.32.0 in /src-tauri (#690)
Bumps [sentry](https://github.com/getsentry/sentry-rust) from 0.31.8 to 0.32.0. - [Release notes](https://github.com/getsentry/sentry-rust/releases) - [Changelog](https://github.com/getsentry/sentry-rust/blob/master/CHANGELOG.md) - [Commits](https://github.com/getsentry/sentry-rust/compare/0.31.8...0.32.0) --- updated-dependencies: - dependency-name: sentry dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 7b546ee6..3618c111 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -26,7 +26,7 @@ serde = { version = "1.0", features = ["derive"] }
tauri = { version = "1.5", features = ["api-all", "dialog", "updater"] }
tokio = { version = "1", features = ["full"] }
# Sentry (crash) logging
-sentry = "0.31"
+sentry = "0.32"
sentry-log = "0.31"
# Find steam games
steamlocate = "1.2"