aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-04-21 14:52:53 +0200
committerGitHub <noreply@github.com>2023-04-21 14:52:53 +0200
commitca65fb29fc2895e1912d931b4f486388fabaf7bd (patch)
treeebb82791ab11fb819c9ccd66c1cdb6591d22ea93 /src-tauri/Cargo.toml
parent675d75d817d4279b7a8630700d1feb691e4a7e31 (diff)
downloadFlightCore-ca65fb29fc2895e1912d931b4f486388fabaf7bd.tar.gz
FlightCore-ca65fb29fc2895e1912d931b4f486388fabaf7bd.zip
fix: Update game-scanner to avoid deprecated lib (#281)
This is a hotfix until upstream is updated or we replace the library entirely
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 9cd756fc..76315fae 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -49,7 +49,8 @@ json5 = "0.4.1"
# Async recursion for recursive mod install
async-recursion = "1.0.0"
# Game scanner
-game-scanner = "1.1.4"
+# Use specific commit that updates deprecated library
+game-scanner = { git = "https://github.com/EqualGames/game-scanner.git", rev = "94dcbd086a5987361a2847988a060da9b5dd3908" }
# For parsing timestamps
chrono = "0.4.23"
# TypeScript bindings