aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-07-21 12:43:11 +0200
committerGitHub <noreply@github.com>2023-07-21 12:43:11 +0200
commit672ee8e0df804caa4c746dbc9ce7efc5c3674647 (patch)
tree6f83846289f0d8653237e8f3584f4cfdef80395c /src-tauri/Cargo.toml
parent99920002511676f55b8a45e51b5c735f50db4bd6 (diff)
downloadFlightCore-672ee8e0df804caa4c746dbc9ce7efc5c3674647.tar.gz
FlightCore-672ee8e0df804caa4c746dbc9ce7efc5c3674647.zip
feat: Support installing Thunderstore packages (#426)
Support for installing mods from Thunderstore directly into the `packages` folder. Adds some basic sanity check during installation. After successful installation, the old version of the mod is removed. This includes both from `packages` and from `mods`.
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 03eb8e9e..bba82afc 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -33,7 +33,7 @@ steamlocate = "1.2"
# Error messages
anyhow = "1.0"
# libthermite for Northstar/mod install handling
-libthermite = { version = "0.6.5", features = ["proton"] }
+libthermite = { version = "0.7.0-beta", features = ["proton"] }
# zip stuff
zip = "0.6.2"
# Regex