aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-08-03 22:20:44 +0200
committerGitHub <noreply@github.com>2023-08-03 22:20:44 +0200
commit62016e569f191e2ddbb59a3a5cda5053f1c6f1e4 (patch)
tree1640ee1bb696beb759d6ad0c45406610a5993c72 /src-tauri/Cargo.toml
parent5a7725e110ec586f70ce4a3c65799ee72169d1b8 (diff)
downloadFlightCore-62016e569f191e2ddbb59a3a5cda5053f1c6f1e4.tar.gz
FlightCore-62016e569f191e2ddbb59a3a5cda5053f1c6f1e4.zip
chore: bump sentry from 0.30.0 to 0.31.5 in /src-tauri (#473)
Bumps [sentry](https://github.com/getsentry/sentry-rust) from 0.30.0 to 0.31.5. - [Release notes](https://github.com/getsentry/sentry-rust/releases) - [Changelog](https://github.com/getsentry/sentry-rust/blob/master/CHANGELOG.md) - [Commits](https://github.com/getsentry/sentry-rust/compare/0.30.0...0.31.5) --- updated-dependencies: - dependency-name: sentry dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index bb2cc525..86b2d5f0 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -26,7 +26,7 @@ serde = { version = "1.0", features = ["derive"] }
tauri = { version = "1.4", features = ["api-all", "dialog", "updater"] }
tokio = { version = "1", features = ["full"] }
# Sentry (crash) logging
-sentry = "0.30"
+sentry = "0.31"
sentry-log = "0.30.0"
# Find steam games
steamlocate = "1.2"