aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-03-01 00:51:19 +0100
committerGitHub <noreply@github.com>2023-03-01 00:51:19 +0100
commitce9ca1cf4ffef54c71a3751cb659482b581b4df4 (patch)
tree137af7c3a110ca2866df066c329f08e4236251b0 /src-tauri/Cargo.toml
parent3e02990cbdfeab1f66e6b0f1680250d35b45fc50 (diff)
downloadFlightCore-ce9ca1cf4ffef54c71a3751cb659482b581b4df4.tar.gz
FlightCore-ce9ca1cf4ffef54c71a3751cb659482b581b4df4.zip
chore: Bump sentry to 0.30.0 (#195)
* chore: Bump sentry to 0.30.0 * chore: Bump Rust version to 1.66 `sentry` raises minimum required version to `1.66`
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 4b44b51b..3fe697ec 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -7,7 +7,7 @@ license = ""
repository = ""
default-run = "app"
edition = "2021"
-rust-version = "1.65"
+rust-version = "1.66"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
@@ -19,7 +19,7 @@ serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
tauri = { version = "1.2", features = ["api-all", "updater"] }
tokio = { version = "1", features = ["full"] }
-sentry = "0.29.2"
+sentry = "0.30"
# Find steam games
steamlocate = "1.0.2"
# Error messages