aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-20 21:10:34 +0200
committerGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-20 21:10:34 +0200
commitcc82d961fc0d4d80e0f44857fe2b462c5108fa9a (patch)
treedcc4bad5d2995946861074f2416dedb777a4ee86 /src-tauri/Cargo.toml
parent6553d959f0a0504a1f13c116f11bfe0116d8ff63 (diff)
downloadFlightCore-cc82d961fc0d4d80e0f44857fe2b462c5108fa9a.tar.gz
FlightCore-cc82d961fc0d4d80e0f44857fe2b462c5108fa9a.zip
Make button to select NS RC persistent
Uses a tauri plugin for persistent store behind the scenes to persist values over restarts of the application.
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 1c077992..0dc2873e 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -36,6 +36,8 @@ regex = "1.6.0"
sysinfo = "0.26.2"
# HTTP requests
reqwest = { version = "0.11", features = ["blocking"] }
+# Persistent store for settings
+tauri-plugin-store = { git = "https://github.com/tauri-apps/tauri-plugin-store", branch = "dev" }
[features]
# by default Tauri runs in production mode