aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-07-15 22:10:52 +0200
committerGitHub <noreply@github.com>2023-07-15 22:10:52 +0200
commitc5e81f1ae0d8abf30a8e74968ba396b4e15b47d2 (patch)
treebd9fa2682570d36a0e18b1adc020cef150526626 /src-tauri/Cargo.toml
parent90c8bd01df208c85967d1fb9169b7a7ad1685f73 (diff)
downloadFlightCore-c5e81f1ae0d8abf30a8e74968ba396b4e15b47d2.tar.gz
FlightCore-c5e81f1ae0d8abf30a8e74968ba396b4e15b47d2.zip
chore: Bump Tauri to 1.4 (#412)
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 755b178b..ed3e09fd 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -18,12 +18,12 @@ rust-version = "1.66"
debug = 1
[build-dependencies]
-tauri-build = { version = "1.3", features = [] }
+tauri-build = { version = "1.4", features = [] }
[dependencies]
serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
-tauri = { version = "1.3", features = ["api-all", "updater"] }
+tauri = { version = "1.4", features = ["api-all", "updater"] }
tokio = { version = "1", features = ["full"] }
# Sentry (crash) logging
sentry = "0.30"