aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorJan <sentrycraft123@gmail.com>2023-07-19 02:06:38 +0200
committerGitHub <noreply@github.com>2023-07-19 02:06:38 +0200
commit8e733e5127463073aa90c566afdb5c242af64aa0 (patch)
tree045e63a1343602a37b16bc15a2cefdde5c81243f /src-tauri/Cargo.toml
parent2153cb606e3c811c9ab36c4a10132f7166a51054 (diff)
downloadFlightCore-8e733e5127463073aa90c566afdb5c242af64aa0.tar.gz
FlightCore-8e733e5127463073aa90c566afdb5c242af64aa0.zip
feat: Replace MessageBoxW invocation with Tauri dialog (#418)
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 63ff51f7..443a997b 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -23,7 +23,7 @@ tauri-build = { version = "1.4", features = [] }
[dependencies]
serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
-tauri = { version = "1.4", features = ["api-all", "updater"] }
+tauri = { version = "1.4", features = ["api-all", "dialog", "updater"] }
tokio = { version = "1", features = ["full"] }
# Sentry (crash) logging
sentry = "0.30"