aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-16 23:34:04 +0200
committerGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-16 23:34:04 +0200
commit6bc191427381f46aaf269e83598c94d91b470c1a (patch)
tree029cfc1627cd22f041d86f06b1fb00052779ef76 /src-tauri/Cargo.toml
parent3fe3aea56a232c822ce411ae7d68fe259487d3a1 (diff)
downloadFlightCore-6bc191427381f46aaf269e83598c94d91b470c1a.tar.gz
FlightCore-6bc191427381f46aaf269e83598c94d91b470c1a.zip
Show in UI if FlightCore out-of-date
To show user if application is outdated should self-update somehow not work.
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index d2fb7171..39fd946f 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -34,6 +34,8 @@ powershell_script = "1.0.4"
regex = "1.6.0"
# Read out running application process names
sysinfo = "0.26.2"
+# HTTP requests
+reqwest = { version = "0.11", features = ["blocking"] }
[features]
# by default Tauri runs in production mode