aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2022-12-01 23:19:09 +0100
committerGitHub <noreply@github.com>2022-12-01 23:19:09 +0100
commit0ffbf9762dd10a1cf327901afa3792128f04b892 (patch)
treee5a1d2e3d30b451cbc0c41914617e3fde8596d07 /src-tauri/Cargo.toml
parentd61f3fe1b0c9f4461d33f289b3100465d77999ad (diff)
downloadFlightCore-0ffbf9762dd10a1cf327901afa3792128f04b892.tar.gz
FlightCore-0ffbf9762dd10a1cf327901afa3792128f04b892.zip
feat: Threshold before showing update notification (#98)
* feat: Threshold before showing update notification This way we don't spam the end-user with an update notification before an update is fully build and released * fix: Push missing dependencies * fix: Adjust delay to 2 hours
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index be27418e..1eea9941 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -42,6 +42,8 @@ tauri-plugin-store = { git = "https://github.com/tauri-apps/tauri-plugin-store",
json5 = "0.4.1"
# Async recursion for recursive mod install
async-recursion = "1.0.0"
+# For parsing timestamps
+chrono = "0.4.23"
[features]
# by default Tauri runs in production mode