aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2023-01-13 01:01:34 +0100
committerGitHub <noreply@github.com>2023-01-13 01:01:34 +0100
commiteb6726fb016c468d39a674cf7707f2438093db1a (patch)
tree65593ff1f812347575cf0f9ac23104eec1b13548 /src-tauri/Cargo.toml
parent1df421ba963ae0d740c2915b2e038dfb2f6b8f95 (diff)
downloadFlightCore-eb6726fb016c468d39a674cf7707f2438093db1a.tar.gz
FlightCore-eb6726fb016c468d39a674cf7707f2438093db1a.zip
refactor: Bump libthermite (#133)
* chore: Bump libthermite to v0.4.0-rc.1 And update broken code in FlightCore accordingly * chore: Bump libthermite to v0.4.0 And update broken code in FlightCore accordingly * feat: Parse TS mod string using new standard Instead of reading `mod.json`, we now build Thunderstore mod string using `manifest.json` and `thunderstore_author.txt`. The old method for reading is still supported for now but will likely be replaced by a converted function in the future. See also discussion in https://github.com/0neGal/viper/issues/165
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 81a8c242..8dd00034 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -25,7 +25,7 @@ steamlocate = "1.0.2"
# Error messages
anyhow = "1.0"
# libthermite for Northstar/mod install handling
-libthermite = "0.3.4"
+libthermite = "0.4.0"
# zip stuff
zip = "0.6.2"
# Regex