aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-06 00:43:23 +0200
committerGeckoEidechse <gecko.eidechse+git@pm.me>2022-09-06 00:43:23 +0200
commit0317faf09e4afcf32ec325cfeaf122db009e63da (patch)
tree107c408e793de644fb5a6e6538ecf8527e4064f9 /src-tauri/Cargo.toml
parent2c206af1247514fbed4400c855b92e9e6ef428e4 (diff)
downloadFlightCore-0317faf09e4afcf32ec325cfeaf122db009e63da.tar.gz
FlightCore-0317faf09e4afcf32ec325cfeaf122db009e63da.zip
Implement update check for found Northstar install
Also includes initial add of libthermite as dependency
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index eb28f626..b2e4ae84 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -24,6 +24,8 @@ sentry = "0.27.0"
steamlocate = "1.0.2"
# Error messages
anyhow = "1.0"
+# libthermite for Northstar/mod install handling
+libthermite = { git = "https://github.com/AnActualEmerald/papa", rev = "896dbec2d7eb59758c01a32006089dd7b6e48d5c" }
[features]
# by default Tauri runs in production mode