aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2022-12-02 00:07:31 +0100
committerGitHub <noreply@github.com>2022-12-02 00:07:31 +0100
commit7f3ea9cf512a613d42422a2dde959165976b48bd (patch)
treeb9db5a5f0f8382063e61b0c42d75ab90c95b8bbe /src-tauri/Cargo.toml
parent0ffbf9762dd10a1cf327901afa3792128f04b892 (diff)
downloadFlightCore-7f3ea9cf512a613d42422a2dde959165976b48bd.tar.gz
FlightCore-7f3ea9cf512a613d42422a2dde959165976b48bd.zip
fix: Stop opening PS to get Origin game path (#99)
Now using a library instead of calling a PowerShell command should prevent the PowerShell window from opening.
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index 1eea9941..d9d1756d 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -28,8 +28,6 @@ anyhow = "1.0"
libthermite = "0.3.4"
# zip stuff
zip = "0.6.2"
-# powershell interaction
-powershell_script = "1.0.4"
# Regex
regex = "1.6.0"
# Read out running application process names
@@ -42,6 +40,8 @@ tauri-plugin-store = { git = "https://github.com/tauri-apps/tauri-plugin-store",
json5 = "0.4.1"
# Async recursion for recursive mod install
async-recursion = "1.0.0"
+# Game scanner
+game-scanner = "1.1.4"
# For parsing timestamps
chrono = "0.4.23"