aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <40122905+GeckoEidechse@users.noreply.github.com>2022-11-27 20:52:14 +0100
committerGitHub <noreply@github.com>2022-11-27 20:52:14 +0100
commit197ce5dc69dcb08a052492361f884d15d2dfd6a7 (patch)
treeeb04654ff30ec8ac6dfdaf2177b729d4d5cf6c52 /src-tauri/Cargo.toml
parent8d40bca06dc8eea63c5eb7e4ae93f38e29654c7b (diff)
downloadFlightCore-197ce5dc69dcb08a052492361f884d15d2dfd6a7.tar.gz
FlightCore-197ce5dc69dcb08a052492361f884d15d2dfd6a7.zip
chore: Update Tauri depedencies to 1.2 (#77)
Also requires bumping Rust to 1.62
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index e0846821..330d01ff 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -7,17 +7,17 @@ license = ""
repository = ""
default-run = "app"
edition = "2021"
-rust-version = "1.57"
+rust-version = "1.62"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[build-dependencies]
-tauri-build = { version = "1.1.1", features = [] }
+tauri-build = { version = "1.2", features = [] }
[dependencies]
serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
-tauri = { version = "1.1.1", features = ["api-all", "updater"] }
+tauri = { version = "1.2", features = ["api-all", "updater"] }
tokio = { version = "1", features = ["full"] }
sentry = "0.27.0"
# Find steam games