aboutsummaryrefslogtreecommitdiff
path: root/src-tauri/Cargo.toml
diff options
context:
space:
mode:
authorGeckoEidechse <gecko.eidechse+git@pm.me>2023-07-23 17:23:51 +0200
committerGeckoEidechse <gecko.eidechse+git@pm.me>2023-07-23 17:23:51 +0200
commite42f0db4cc81549e25f9e663e307606eff75ce53 (patch)
tree91e0d6faf6e02b6d982e9948730b45e2e86acd90 /src-tauri/Cargo.toml
parent031ced476c38d08f7bec5312c16d1343a24e2469 (diff)
downloadFlightCore-e42f0db4cc81549e25f9e663e307606eff75ce53.tar.gz
FlightCore-e42f0db4cc81549e25f9e663e307606eff75ce53.zip
feat: Add button to DevView to calculate checksums
of files in game install location
Diffstat (limited to 'src-tauri/Cargo.toml')
-rw-r--r--src-tauri/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/src-tauri/Cargo.toml b/src-tauri/Cargo.toml
index d2f1e87e..50e75987 100644
--- a/src-tauri/Cargo.toml
+++ b/src-tauri/Cargo.toml
@@ -65,6 +65,10 @@ semver = "1.0"
# simplified filesystem access
glob = "0.3.1"
dirs = "5"
+# Walk directories
+walkdir = "2.3"
+# Crypto stuff like checksum calculation
+crypto-hash = "0.3"
[target.'cfg(windows)'.dependencies]
# Windows API stuff